GMC Truck Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
Hey guys. im putting 05+ efans in my truck right now and using the blackbear fan harness. the fans went in without a problem, but im about to kill someone with these pins. how in gods name do you seat them in the PCM connector? i can get the pin about halfway into the harness but thats it. can not get it to go any farther.

how the hell did you guys do it? is there some kind of special tool i can buy to do this. for the love of god help!:flame:
 

·
haz 12"s!
Joined
·
4,533 Posts
find a very very small allen wrench so that it fits in the connector and push like hell. Thats what I did untill it lines up with the rest.
 

·
Registered
Joined
·
6,655 Posts
Quit being a little bitch........


LOL, no seriously, the best thing is to punch it through with a small screw driver. They make a special tool for it, but it's un necessary. Just use your best judgement when pushing it in and it will be fine.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #4
now i feel like a dumbass. first off, i figured out you could take the colored pieces of the connector off and the pin will go right in without a problem:biggrin:

however, secondly, the red wire snapped when i gave it a little tug. BAH!

anyways, i got the pin out and im seeing if theres enough wire left on it to reattach it. we shall see. if i cant manage that since im pretty bad with a soldering iron, im gonna shoot justin an email and see if he can send me another pin with a few inches of wire attached.

well, thanks for the fast help guys!:)
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5
i managed to solder what was left of the pin wires back onto the harness and everything works now:biggrin:
 
1 - 5 of 5 Posts
Top