GMC Truck Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I've got a 2006 CC and trying to install a alpine HU. The window sticker says rpo UB1 Bose, so I got the interface to work with Bose. Now I have it all hooked up and the only way to get any sound is to crank it all the way, and then you can barely hear it.
I have the amp wire hooked up and am using the RCA jacks for the speakers in the back of the radio. Just like the instructions are saying.
I called crutchfield they told me it sounds like I don't have the bose system, they are sending me the interface that works without bose system to try.
I'm just wondering where, if it is there at all, is the amp mounted on CC with bench seats, and why can't I get this HU to work.
 

·
Officially Tucking Tire
Joined
·
9,643 Posts
i think you only have bose with a console.
do your speaker grills say "BOSE"?
 

·
Wanna B Jack o all Trades
Joined
·
21,792 Posts
can you take a pic of the harness on the truck side?
 

·
GMFS Member
Joined
·
2,897 Posts
Sorry man you dont have Bose, but dont worry if you want it that bad i could sell you mine?

"If you have no highs and have no lows its gotta be BOSE"
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
UB1 - AM/FM STEREO W/CD, CASSETTE AND BOSE SPEAKER SYSTEM
UQ3 - ENHANCED AUDIO SPEAKERS

This is copied from the window sticker. Not sure why it says bose when it's not? What is the RPO code that everyone else has for their bose?
 

·
GMFS Member
Joined
·
2,897 Posts
UB1 - AM/FM STEREO W/CD, CASSETTE AND BOSE SPEAKER SYSTEM
UQ3 - ENHANCED AUDIO SPEAKERS

This is copied from the window sticker. Not sure why it says bose when it's not? What is the RPO code that everyone else has for their bose?
UQ3 Tells me you dont have BOSE its "gm enhanced audio speakers" UQx are the speaker system codes..

UB1 - AM/FM STEREO W/CD, CASSETTE AND BOSE SPEAKER SYSTEM (tells you what cd player you have) Its the same part number if it has BOSE or not.

***UQ7- Premium Bose Sound System*** THIS IS WHAT YOU ARE LOOKING FOR
 

·
Registered
Joined
·
31 Posts
btw that harness that crutchfield sends you is a piece of S***. i had the same problem with mine. i tried both harnesses and got the same results with them and i have the bose system. i ended up going to a car stereo shop and buying their harness that they sell. no problems since i installed the one from the audio place
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top