GMC Truck Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
291 Posts
Discussion Starter #1
OK guys heres the situation 2003 Chevy 2500HD 4X4 Eclipse AVN5500 useing the axxess GMRC-01 where would the best place be to tap into the VSS wire for the nav function and what color is it Ive looked at alldatadiy and Im really not understanding the diagram they have also Ive hooked up the Illumination both ways and it isnt working now the headunit is out of my car and the illumination did work in ther tho it was hooked up some wierd way that looked like it tapped into the alarm
 

·
Registered
Joined
·
291 Posts
Discussion Starter #2
I got the wire figured out the Illumination dosent work still but Ill see how that goes might work just fine without it
 

·
Registered
Joined
·
291 Posts
Discussion Starter #3
any ideas guys getting ready to pull the radio out to run some more RCAs and figured its time to try and fix this issue too
 

·
Premium Member
Joined
·
7,892 Posts
I got the wire figured out the Illumination dosent work still but Ill see how that goes might work just fine without it
Illumination and dimmer are often confused for one or the other. One is negative trigger, one is positive trigger. Are you sure you have it on the right wire?
 

·
Registered
Joined
·
291 Posts
Discussion Starter #5
I believe I have tried both wires that were in the harness its been a year since Ive last touched it so Im not 100% sure Ill be pulling it back out to run another set of RCAs probably early in the week
 
1 - 5 of 5 Posts
Top