GMC Truck Forum banner
1 - 5 of 5 Posts

·
Rehab is for quitters
Joined
·
2,622 Posts
Discussion Starter · #1 ·
ok. so i got in my truck today and it was fine. i stopped at the store down the street and when i was leaving my ipod wasnt playing. the radio works. there was power to the ipod. i could see the song info coming up on the cd player and it had the timer to show the song was playing just no volume. a couple times as i was driving it would kind of start to play but was very staticy and distorted. i checked both connections to the ipod and the back of the HU and they were solid. the ipod is about 3 years old. do you think it might just be on its way out or a problem with the head unit? its about 100 degrees outside which im sure doesnt help.
 

·
Registered
Joined
·
316 Posts
try reseting the Ipod. holding the menu and center button at the same time for a few seconds. If mine freezes when its hooked to my 5120 thats all I have to do.
 

·
Lifted 2wd
Joined
·
773 Posts
ok. so i got in my truck today and it was fine. i stopped at the store down the street and when i was leaving my ipod wasnt playing. the radio works. there was power to the ipod. i could see the song info coming up on the cd player and it had the timer to show the song was playing just no volume. a couple times as i was driving it would kind of start to play but was very staticy and distorted. i checked both connections to the ipod and the back of the HU and they were solid. the ipod is about 3 years old. do you think it might just be on its way out or a problem with the head unit? its about 100 degrees outside which im sure doesnt help.
My Ipod is getting up there in age and it does weird stuff like this, it mostly just freezes though. Try doing a reset on it. (Holding the middle and menu button at the same time until it shuts off) See if that does anything.

Edit: i suck
 

·
Rehab is for quitters
Joined
·
2,622 Posts
Discussion Starter · #4 ·
well that did it. thanks man.
 

·
Registered
Joined
·
316 Posts
no problem
 
1 - 5 of 5 Posts
Top