GMC Truck Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
1,370 Posts
Discussion Starter #12
I don't see why the links aren't working for some... interesting, it's okay because the quality of the pictures and videos BLOW! 2k1slvrdo.. I AM DEFINATELY LOVING THE HID'S as much as you, if not more :naughty:

I think I am going to scrape the black coating off the bulbs this weekend (30% more light mod), and hopefully wash my car, so I'll get some more pictures up.. and dont worry I'll use a REAL digital camera.. not a Palm Pilot! :crazy:
 

·
I'll Take teh Case!
Joined
·
1,918 Posts
2k1slvrdo said:
oh to get the file to work dl it... and rename the file to *.*mov... not *.*MQV
It worked fine for me with the *.mqv ...just got to make sure you select Quicktime as the program to run it...or maybe they don't have a current enough version of QT. Meh...who know...still very cool...

Gets me wanting to take some movies (with sound) of my truck...:D
 

·
Registered
Joined
·
1,370 Posts
Discussion Starter #14
I scraped the black coating off my HID bulbs today :superhack .. more light :naughty:


The bulb.. took 3 minutes to take out


Shaving black coating off..


Bulbs after blasting with DustOff and whiping with alcohol..


Headlights after.. noticible more light. They still need aiming..

:cheers:

Justin
 

·
Banned
Joined
·
28 Posts
yoskater said:
I got bored with my Sony Clié so here ya go..
Sorry to whore up your thread but I tried to PM you and your box is full..

I just wanted to know how you got video out of the sony clie. I have one and havent figured out the video part....

Or do you have the UX50? Mine has the same camara but not the video software... can you tell me the name of the software? Did you get it from the disk that came with the clie?

Thanx
 

·
Registered
Joined
·
1,370 Posts
Discussion Starter #20
SmoothStyln said:
Sorry to whore up your thread but I tried to PM you and your box is full..

I just wanted to know how you got video out of the sony clie. I have one and havent figured out the video part....

Or do you have the UX50? Mine has the same camara but not the video software... can you tell me the name of the software? Did you get it from the disk that came with the clie?

Thanx
Im deleting all my PMs now.. I'll PM you :bowtie:
 
1 - 20 of 20 Posts
Top