GMC Truck Forum banner

1 - 8 of 8 Posts

·
TOFUGUY
Joined
·
267 Posts
Discussion Starter #1
So i started installing my remote start by Bulldog Security on my '03 GMC Sierra SLT EC 2wd 1500 (yeah lemme give you all the details lol). I'm sure just from assumption that Bulldog isnt the best, but because a buddy of mine bought one at walmart and installed his on his Ram and it works well I assume they're decent. I bought mine brand new from an ebay dealer with 100% positive feedback and 200+ transactions, it came in 2 days! Great guy. Anyways, it's this starter:

RS82-I
One two button extended compact range remote transmitter
# This system will work with the remote included in the package or with the existing factory remote control

* Built in relays
* Runtime 15 minutes
* Dedicated start and stop buttons
* Tach or tachless operation (Input)
* Pit stop feature
* Extended range,Up to 400 feet
* BONUS : Installation kit included


I'm using these wire descriptions for my installation, and after check them all with a meter all of them are correct (the ones im using atleast) other than the 2nd Ignition wire (White) which gets 12v in "on" position not "Start/Run" like it should so I've got to find a new source for that.
http://www.directwholesale.net/diagrams/diagram.asp?ModelID=19631&MakeID=20&link=BULLDOG


These are the detailed directions they have for the unit, pretty much the same as the detailed book that came with the package:
http://www.bulldogsecurity.com/bdnew/newsite/pictures/rs81new.pdf


NOW THE PROBLEM:
Now. I am planning on using the stock OEM lock/unlock alarm system and remote. I have no problem with unlocking the truck with one remote than starting it with another remote. So, with that being said I've hooked up all the necessary wires and originally when i hooked the wires to the unit it started clicking, the noise a relay makes when it clicks like a blinker, because it says in the book once you turn it on to begin with it will click until you hold the brake and button on the remote for 5 seconds and then it will stop. The first time i set it up it did this and clicked for about a minute until i read these directions. I set it all up and then went to start the truck and it would start and then immediately die. I could not figure out where the problem was and i checked my connections and etc and then i started unplugging it and reading more. It says if you want to restart the unit turn the ignition from off to on 5 times in 4seconds and then unplug all the wires, wait 30 seconds, then plug them back in and you're back at step1. Well when you connect the constant 12v's is when it should start clicking again... when i do this "reset" and put the 12v's on it will only click like 5 times (like 5-6 seconds) and then stops and then the remote does nothing (though when i press a button the light comes on so i know th remote is working). Does anyone with experience with these installations know what is up? How can i fix it to get it back connecting with the remote? I'm almost positive i know how to stop the truck from dying when it starts now, but i cant even get the remote to start the truck now! Thanks!
 

·
Stay Gold!!!!
Joined
·
6,522 Posts
Did you use a Passlock II bypass?

That's why it dies when you try to start it.

Bulldog's suck fucking ass! They have the most complicated programming procedure in the world. You never know what your doing in the programming mode because it doesn't chirp or flash the parking lights, and there's different button presses for diferent things. The ones I sell, you turn the key on, press the valet 5 times, the parking lights flash, then you press the valet again for the number of the function. It's programmed in under 1 minute. The Bullcraps, on the other hand, take about 15 minutes to program.

I'd throw that son-of-a-bitch in the trash. You can buy much better stuff for a few dollars more.
 

·
Stay Gold!!!!
Joined
·
6,522 Posts
One more thing: It says "# This system will work with the remote included in the package or with the existing factory remote control"

That's not true. The 03+ GM trucks have a databus doorlocking system that requires an extra module to control the doorlocks. There's a wire on the remote start module that's called "activation input", or something like that. It's a wire that activates the starter when it's grounded 3 times. To make it work with the OEM, you'd tie it to the unlock wire, but since it's the databus system, it won't work that way.
 

·
TOFUGUY
Joined
·
267 Posts
Discussion Starter #4
thanks for the suggestions... but i've already purchased this and am currently on the hunt for a job, $0 in posession. i may be a future customer with you if you sell such easy to use and reliable products. No, i do not have the Passlock II bypass... do you HAVE to have it even though i want to use the stock alarm and just use this to start? thanks.
 
1 - 8 of 8 Posts
Top