GMC Truck Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
236 Posts
Discussion Starter · #1 ·
I got my remote start python 990 installed and my transmission is acting up when i put the truck in drive it drags like a mother any ideas? It has to do something with the computer im almost positive i left the battery of for like 30 mins and it aint working right now i plan on leaving it of over night any other ideas.
 

·
Wanna B Jack o all Trades
Joined
·
9,823 Posts
who did the install? Sounds like they didnt hook up the second ignition or the fuse is blown on that circuit. Do not remote start the truck like this, it can fry the tranny!
Why dont you NOLA people come to me?
Call me in the morning, 985-788-7271. Im MECP advanced certified and could help you if this goes south and you need somebody certified to see what happened
 

·
Registered
Joined
·
21 Posts
who did the install? Sounds like they didnt hook up the second ignition or the fuse is blown on that circuit. Do not remote start the truck like this, it can fry the tranny!
Why dont you NOLA people come to me?
Call me in the morning, 985-788-7271. Im MECP advanced certified and could help you if this goes south and you need somebody certified to see what happened
EXACTLY. Like he said, DO NOT REMOTE START the truck anymore. Theres a second ignition wire (thick white wire) at the ignition harness and it sounds like they didnt hook it up. This prevents the transmission from going into over drive and can kill it.
-Cody
 

·
Wanna B Jack o all Trades
Joined
·
9,823 Posts
actually that wire powers the pumps and other electrical parts inside the tranny
 
1 - 5 of 5 Posts
Top