GMC Truck Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
635 Posts
Discussion Starter #1
(2003 5.3l silverado)

from what a few of you have said they conflict each other once in a while and when i try and start it the truck will fire but immediately kill both when using the key or remote keychain to try and start it. this is a problem that has to be fixed. if i go back to best buy (viper 160 remote start without alarm) can they do anything about it?

no start 1st time - i didn't know why/what was going on and while i was trying to call people it reset it self. it took like 45 minutes. (i was late for work)
no start 2nd time - i used the valet button to disable the remote start. (in the cold)
no start 3rd time - that disable feature wouldn't work so i had to disconnect the battery. (in the cold)

anyone else addressed this issue?

here's what swampthing and ibthumpin said about it back a few weeks ago.
http://www.gmfullsize.com/forum/showthread.php?t=72672
http://fullsizechevy.com/forums/showthread.php?t=248016

side note: does disconnecting the battery erase the custom dyno portion tune that is layer over the predator?
 

·
Registered
Joined
·
635 Posts
Discussion Starter #3

·
Banned
Joined
·
3,061 Posts
Sounds like a bad/wrong bypass moudle. Find the brain for the remote start (if you can) and disconnect the bypass module an see if it will run mormally then.
 

·
Registered
Joined
·
315 Posts
mine sometimes wont start, it will crank over but wont fire up. sometimes it will crank over 2 times before starting up.
 
1 - 5 of 5 Posts
Top