GMC Truck Forum banner

1 - 5 of 5 Posts

·
Firefighter110
Joined
·
96 Posts
Discussion Starter #1
Hopefully somebody may have the information I need. I believe my transmission may be taking a dump on me. Last night I stopped going in forward and shifted in to reverse to back up to a driveway, and I got about 10' in reverse, and then I heard a god awful grinding and spinning noise, and I stopped moving. I shifted back into forward and slowly took off and it seemed ok. When I got home I tried reverse and forward shifting again, and I drove it to work today with no problems, but i'm afraid it could go without warning, and I want to check around on pricing for either rebuilding it or buying another rebuilt one already. I have almost 117,000 on the truck, and the fluid is full and I believe the original, and may smell a little burnt but still red. Can someone tell me for sure how to tell if I have the 4L60E or the 4L70E? The pan looks pretty square so I take that to mean it's not the 4L80 series? It's a 2008 1500 CC 4x4 LTZ. J is the 8th VIN letter. Thanks for any information.
 

·
Firefighter110
Joined
·
96 Posts
Discussion Starter #2
Just a little update to my problem. Turns out after taking the truck over and having it looked at its not the transmission causing the problem, its in the transfer case. In fact as the mechanic went to back it up to pull it in it made the same noise as the other day. He says its the gears not staying meshed together, and the output gear keeps spinning and the other one is stopped. My new question is how easy are these to change, and how do i identify the assembly corectly if there is more than one used? Thanks for any help, Marc
 

·
Never Finished...
Joined
·
424 Posts
Sounds like something mine is doing, except for foward. Its only going foward in 1st gear and pulling out.
 

·
Firefighter110
Joined
·
96 Posts
Discussion Starter #4
Another update today. After talking with another transmission guy he says that the problem I'm having could possibly be the output shaft retaining ring on the transfer case that has snapped, and that could be what is causing the issues with reverse. I ordered one from the dealer today and as soon as it comes in I will take the driveshaft loose and look to see what is going on.
 

·
Never Finished...
Joined
·
424 Posts
Let us know

Sent from my SCH-I545 using Tapatalk
 
1 - 5 of 5 Posts
Top